#1

Missing exposures and double shots....

in Stacking-Setup 04.03.2020 18:03
von branko • 12 Beiträge | 22 Punkte

Hi !
I have been working with the Stackmaster today and a Sony A7r2. When shooting a stack of 60 photo’s something strange occurs. The “white led” on the Stonemaster indicates that an exposure should be taken. But it doesn’t and just moves on. Later a quick double exposure happens very quickly after each other.
Has anyone seen this before ?


nach oben springen

#2

RE: Missing exposures and double shots....

in Stacking-Setup 04.03.2020 18:22
von Jürgen Greiner • 14 Beiträge | 590 Punkte

After a exposure the camera needs some time to process the picture, during this time the schreen of the camera is black and the camera can not take another shot. This is maybe the reason for your missing pictures.
You just have to increase the time between the shots and this "problem" should be fixed


nach oben springen

#3

RE: Missing exposures and double shots....

in Stacking-Setup 04.03.2020 19:51
von branko • 12 Beiträge | 22 Punkte

I increased the time from 8 to 12 sec. And it makes some double shots and “forgets” some. Do you still think I should increase the time ?

[[File:IMG_3734.jpeg|none|auto]]
[[File:IMG_3734.jpeg]][[File:IMG_3734.jpeg|none|fullsize]]


nach oben springen

#4

RE: Missing exposures and double shots....

in Stacking-Setup 04.03.2020 20:21
von Rainer Ernst • 698 Beiträge | 1658 Punkte

Hallo Branko,
please send hardcopys of your settings


*
*
*

"Die Erinnerung an gute Qualität hält länger als die kurze Freude über einen niedrigen Preis°
nach oben springen

#5

RE: Missing exposures and double shots....

in Stacking-Setup 04.03.2020 21:04
von branko • 12 Beiträge | 22 Punkte

I do not know precisely what you mean by hardcopies here by the settings.....


nach oben springen

#6

RE: Missing exposures and double shots....

in Stacking-Setup 04.03.2020 21:51
von Rainer Ernst • 698 Beiträge | 1658 Punkte

Hallo Branko,
I mean screenshot (=hardcopy)
Your settings are ok.


*
*
*

"Die Erinnerung an gute Qualität hält länger als die kurze Freude über einen niedrigen Preis°
nach oben springen

#7

RE: Missing exposures and double shots....

in Stacking-Setup 05.03.2020 17:07
von branko • 12 Beiträge | 22 Punkte

Hallo.
I made some changes to be able to rule out possible trouble.

-Reset my Sony A7r2 to factory setting and updated the firmware to the latest.
-Instead of working with flashes I have been using LED’s.

After this I have been doing some exposures(50) and the camera still randomly exposes. The camera and the Stack Master doesn’t seem to talk the same language.

Picked up a Sony A7R3. And this one “talks” to the Stone Master.
So the question is now. Can you use a Sony A7r2 in combination with Stone Master ?
Anyone ?


nach oben springen

#8

RE: Missing exposures and double shots....

in Stacking-Setup 05.03.2020 17:17
von Rainer Ernst • 698 Beiträge | 1658 Punkte

Hallo Branko,
the StackMaster-Controller switches the camera with 2 optocouplers. This separates the camera galvanically.
The controller has no influence on the camera settings.
I´ll send you another Software for the Controller.

cheers
Rainer


*
*
*

"Die Erinnerung an gute Qualität hält länger als die kurze Freude über einen niedrigen Preis°
nach oben springen

#9

RE: Missing exposures and double shots....

in Stacking-Setup 05.03.2020 18:08
von H.-J. Fritsch • 55 Beiträge | 236 Punkte

Hi Branko

The member Sboernemeyer of this forum used an A7r2 with Stonemaster products. So it must work with Stonemaster.

Kind regards
Jörg



zuletzt bearbeitet 05.03.2020 18:08 | nach oben springen


Besucher
2 Mitglieder und 2 Gäste sind Online

Besucherzähler
Heute waren 54 Gäste und 3 Mitglieder online.

Forum Statistiken
Das Forum hat 611 Themen und 1588 Beiträge.

Heute waren 3 Mitglieder Online:


Xobor Ein eigenes Forum erstellen